Everybody! This is important. In a few days, these forums will be moving over to using the totally sweet Discourse platform. To ensure this migration happens smoothly with no loss of content, these forums are currently in a read-only mode. I do apologize for the inconvenience.

There is never a good time to turn the forums off for an extended period of time, but I promise the new forums will be a billion times better. I'm pretty sure of it.

See you all on the other side in a few days, and if you have any (non-technical) questions, please e-mail me at kirupa@kirupa.com. For technical questions, try to find a tutorial that corresponds to what you are looking for and post in the comments section of that page.

Cheers,
Kirupa

Results 1 to 5 of 5

Thread: Photoshop autoscroll help

  1. #1

    Photoshop autoscroll help

    Hi,
    Does anyone know how to turn off or atleast extend the boundaries for photoshop to autoscroll the document.

    Example. If you select a marquee and head towards the corner, photoshop automatically scrolls the document super fast.

    If your drawing a gradient and you move towards any edge of the screen photoshop simply autoscrolls the document if the doc is large.

    Any inputs on how to disable or lower the speed?

    Many thanks in advance....!!!

  2. #2
    Anyone......
    SOS....
    Is this windows tweak probs or Photoshop related?

  3. #3
    i think it's the ****ty GPU 'acceleration'.. Just browse in the prefs to remove it.

  4. #4
    Sure will take a look at it.
    I tried in Flash and paint but doesnt happen over there. So I guess its application specific problem.
    A fellow colleague tried the same thing in Photoshop and got the same probs. No solution from her either.
    But thanks anyway

  5. #5
    Cajhne
    n/a
    posts
    Guest

    Two "solutions":

    This is a problem with the selection tool.
    1: while making a selection, use the space bar to move/re-center the view so you don't hit the auto-scroll area.
    2: Hit the F key until you're in fixed window mode. In this mode the auto-scroll feature never kicks in.

    I couldn't find any other way to turn off this feature, unfortunately.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Home About kirupa.com Meet the Moderators Advertise

 Link to Us

 Credits

Copyright 1999 - 2012