The forums have permanently moved to forum.kirupa.com. This forum will be kept around in read-only mode for archival purposes. To learn how to continue using your existing account on the new forums, check out this thread.


Results 1 to 2 of 2

Thread: Wordpress post titles and archives not working

  1. #1

    Wordpress post titles and archives not working

    Recently I've been making some changes to my website, I used to use it only for my blog but now the entire site is wordpress based. Anyway a few days ago I noticed that on my blog when I click a post title it does not take me to the post (travisfantina.com/blog/post-id=50 or whatever) it takes me to this address: http://www.travisfantina.com/http:/w...tina.com/blog/ which does not exist. Also whenever I click an archive or blog category I am directed to my ISP's "Domain not found" page.

    I have the classic wordpress theme untill this gets sorted out.

  2. #2
    ... looks like it works to me
    Let us live so that when we come to die even the undertaker will be sorry. - Mark Twain
    Don't PM me your CSS, xHTML, JS or PHP questions. I will not reply to ANY IE6 questions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Home About kirupa.com Meet the Moderators Advertise

 Link to Us

 Credits

Copyright 1999 - 2012