Everybody! This is important. In a few days, these forums will be moving over to using the totally sweet Discourse platform. To ensure this migration happens smoothly with no loss of content, these forums are currently in a read-only mode. I do apologize for the inconvenience.

There is never a good time to turn the forums off for an extended period of time, but I promise the new forums will be a billion times better. I'm pretty sure of it.

See you all on the other side in a few days, and if you have any (non-technical) questions, please e-mail me at kirupa@kirupa.com. For technical questions, try to find a tutorial that corresponds to what you are looking for and post in the comments section of that page.

Cheers,
Kirupa

Page 2 of 2 FirstFirst 12
Results 16 to 30 of 30

Thread: Change language the gimp.

  1. #16
    Try changing the Regional and Language settings under the Control Panel
    at least in win XP

    I installed English version but got French because The Language was set to French,
    when it was corrected to English (UK), GIMP turned to English after restart of GIMP.

  2. #17
    In windows, you should be able to change the languge of gtk+ to english by adding a new environment variable 'lang' with a value of 'c'.

  3. #18
    THNX YOU so much andr.in.only registed here just to say that.thnx u.

  4. #19

    Using GIMP in English

    Install GIMP. Choose Customized Setup, and on the Components page, uncheck Translations. Hey Presto! The program should install in English, no matter what country you're living in (I live in Italy, and my version of Vista is an Italian one).

  5. #20
    Quote Originally Posted by andr.in View Post
    I remember having the same problem a while ago.
    In windows, you should be able to change the languge of gtk+ to english by adding a new environment variable 'lang' with a value of 'c'.
    ( right-click on My Computer -> properties -> Advanced -> Environment Variables )
    This worked great for me -- an American expat living in Iceland. Thanks!

  6. #21
    ForTheNextOne
    n/a
    posts
    Guest

    Love This Simple Solution And It Still Works December 2011

    Quote Originally Posted by buddhaflow View Post
    this thread's old, but it came up high in google in response to my question, so i'll answer it.

    I tried doing sykon's suggestion, but i'm in korea on a korean computer, finding "advanced->environment variables" is not a trivial task

    Just uninstall. When you reinstall, click on "customize installation" or something like that. Unclick "translations." Done! It will now be in English no matter what.
    Thanks a lot!

  7. #22
    sanandrea8080
    n/a
    posts
    Guest

    Forever impressed

    Quote Originally Posted by Jaume44 View Post
    Hello Syko,

    OK, did you used to live in a bottle washed up on a beach somewhere? THANK YOU for the how-to on the GIMP-to-English solution. I timidly followed your very exact instructions, opened my GIMP 2.2, and WOW, it is in English. You got to be a geni-us. Thanks again. Jack Do you have a webpage you recommend for learning more about Windows and PCs in simple terms as you have shared with me?
    It is impressive, it really worked even for me. I'm somewhat 4 years later, but I'll thank you anyway.

  8. #23
    Quote Originally Posted by buddhaflow View Post
    Just uninstall. When you reinstall, click on "customize installation" or something like that. Unclick "translations." Done! It will now be in English no matter what.
    5 years old and still working, I registered in this forum to answer this

  9. #24
    YK7
    n/a
    posts
    Guest

    Afrostyle how to change language

    - Go to Gimp install directory.
    In my case, It's C:\Program Files (x86)\GIMP-2.0\share\locale
    -rename 'es' directory to 'es_backup' for example
    -copy and paste 'en_GB' directory. Rename the pasted directory to 'es'
    -enjoy!

  10. #25
    Unregistered12
    n/a
    posts
    Guest

    You are a nice player

    Quote Originally Posted by YK7 View Post
    - Go to Gimp install directory.
    In my case, It's C:\Program Files (x86)\GIMP-2.0\share\locale
    -rename 'es' directory to 'es_backup' for example
    -copy and paste 'en_GB' directory. Rename the pasted directory to 'es'
    -enjoy!
    Thanks

  11. #26
    Unregistered007
    n/a
    posts
    Guest
    Quote Originally Posted by YK7 View Post
    - Go to Gimp install directory.
    In my case, It's C:\Program Files (x86)\GIMP-2.0\share\locale
    -rename 'es' directory to 'es_backup' for example
    -copy and paste 'en_GB' directory. Rename the pasted directory to 'es'
    -enjoy!
    Thanks so much for this. I've been searching for a solution to this for ages - it's a 5 second job, and works perfectly!

  12. #27
    YK7
    n/a
    posts
    Guest

    Nice to hear you it works!

    Nice to hear you it works!
    Enjoy Gimp!

  13. #28
    k44
    n/a
    posts
    Guest

    env var works perfect in 2012 ! :)

    Thank you it works!! And it is the simpliest and most elegant solution

  14. #29
    Unregistered111
    n/a
    posts
    Guest

    TY

    Quote Originally Posted by buddhaflow View Post
    this thread's old, but it came up high in google in response to my question, so i'll answer it.

    I tried doing sykon's suggestion, but i'm in korea on a korean computer, finding "advanced->environment variables" is not a trivial task

    Just uninstall. When you reinstall, click on "customize installation" or something like that. Unclick "translations." Done! It will now be in English no matter what.
    TY it worked

    "click on "customize installation" or something like that. Unclick "translations." Done! It will now be in English no matter what. "

  15. #30
    Unregistered321
    n/a
    posts
    Guest

    Stupid usability issue

    Gimp developers should solve this issue so that the language could be changed from Edit -> Preferences.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Home About kirupa.com Meet the Moderators Advertise

 Link to Us

 Credits

Copyright 1999 - 2012