The forums have permanently moved to forum.kirupa.com. This forum will be kept around in read-only mode for archival purposes. To learn how to continue using your existing account on the new forums, check out this thread.


Results 1 to 2 of 2

Thread: [HTML] problem with IE on PC not Mac

  1. #1

    [HTML] problem with IE on PC not Mac

    I posted a thread in the server-side forum thinking that it was a PHP problem but upon reflection, I think the problem actually exists within my form:

    Here are the issues:

    - relative vs absolute linking to PHP file.

    - three javascript commands within form. one on(focus) command, one js alert on submit, and another extraneous one.

    - running IE 6.0.2 on the PC.

    Form works perfectly on Safari, Firefox , Opera and IE for Mac.

    Can anybody shed some light on what may be the problem

    my server-side post is:

    http://www.kirupa.com/forum/showthread.php?t=209379

    This is confusinme especially using a borrowed IBM think pad. I am such a Mac fool that I don't whether the cache is showing me the same version of the form when I change it. Security settings on IE for PC are medium, pop-up blocker is off etc.

    HELP!!! please

  2. #2

    whoa I solved it myself again. it was an unclosed tag aroung my on form action. Shows you to use the validator and check syntax. No wonder all those Italians in Florence thought I was insane.
    Last edited by mediablitz; February 21st, 2006 at 12:09 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Home About kirupa.com Meet the Moderators Advertise

 Link to Us

 Credits

Copyright 1999 - 2012