The forums have permanently moved to forum.kirupa.com. This forum will be kept around in read-only mode for archival purposes. To learn how to continue using your existing account on the new forums, check out this thread.


Results 1 to 4 of 4

Thread: Latin characters with sendandload??

  1. #1
    655
    posts
    Registered User

    Latin characters with sendandload??

    Hello, i 'm using a simple mail form in flash to send a message from my website.
    The thing is , when i input characters such as "", i get some weird stuff..
    I did a utf8_encode in php of what i get from the post but it doesn't help...
    Any idea??

    Thanks

  2. #2
    post mail message in HTML (use MIME type)

  3. #3
    655
    posts
    Registered User
    Hi there, thanks for your reply..
    Am i missing something? it simply doesn't work....

    PHP Code:
    <?php

    //Capture data from $_POST array 
    $stock $_POST['stock'];

    //Mail
    $sujet "some subject";
    $message '<html><head><title>Questionnaire - Sondage</title></head><body>' $stock '</body></html>';
    $headers  'MIME-Version: 1.0' "\r\n";
    $headers .= 'Content-type: text/html; charset=iso-8859-1' "\r\n";
    $headers .= 'To: someone <someone@some.com>' "\r\n";
    $headers .= 'From: someoneelse <someoneelse@somecom>' "\r\n";
    mail("you@some.com"$sujet$message$headers);
    ?>
    i can see all the html brackets in my email, it just doesn't open it as html...

  4. #4
    655
    posts
    Registered User
    nm it's working now...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Home About kirupa.com Meet the Moderators Advertise

 Link to Us

 Credits

Copyright 1999 - 2012