Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: noooo my baby is not well :(

  1. #1

    noooo my baby is not well :(



    whats happening to my baby?

  2. #2
    You have to reset your window positions. Something I don't recall how to do. But mess around with the window settings. Except that's not really a window but a little pop up thing so I don't really know, making this entire response pointless! Good luck though!

    Waiiiit....
    Window >> Workspace >> Reset Palatte Locations?

  3. #3
    nope tryed that it just resets the main windows not the popy up thingys

  4. #4
    try to up your screen resolution to gain real estate, so you can grab it again..
    Joe
    www.eyezberg.com

  5. #5
    i cant up my res anymore and i tryed lowering it and then pumping it back up but that didnt work.

  6. #6
    try a re-install...that happened to me as well when I went from a dual screen set up to a single.

    shane-c....Your site is a lot like a transvestite in that respect.
    fester8542.I'd hit it like the fist of an angry God .
    JoshuaJonah.I design for DDD. Then clients usually like it, and the ladies find me more attractive.
    Cybercode Albert Einstein Said that my math teacher has that on his wall

    K-Emmys-06: Best "Best Mod" K-Emmys-06: Best "Most Creative Critic"

    Member #1 of the "I wont critique Timmytot's designs anymore" club

  7. #7
    hmm there must be another way, and im going to find out!

  8. #8
    this talks about the photoshop pref folder..

    http://www.informit.com/articles/art...30656&seqNum=3

  9. #9

  10. #10
    i figuared summit out if it means anything lol

    the more i use a window like the colour picker ot levels or curves the more it seems to drift into the the top right corner could it be photoshop is set up for dual screens or a certaind screen resalution or something?

    thanks for them as well soulty still reading em lol

  11. #11
    uninstall and then install again hasnt worked so im guessing its something with my pc display settings. thanks for help ne ways ppl gonna have to beat the poop outa this thing now *stokes pc with baseball bat*

  12. #12
    did you try to delete the photoshop preference file like mentioned in the link?

  13. #13
    ye after uninstalling deleted the folder and everything and emptyed my recyle bin the preference flie is located in the adobe - photoshop folder? or is it located somewhere eles?

    ive discorvered it works okay on my sisters user but for some reason not on mine?

    i have a friend who says my video settings are set to big for my screen? but im clueless about that.

    all i wanna do is make pictures

    what i realy wanna no is how come its done this all of a sudden ive not installed any strange software or downloaded anything in months.

    but any ways "Fix the problem not the blame" :stress:

    oh ive also tryed PS-CS as well and no diffrence so i dunno whats happening.

  14. #14
    have you tried the restore button (beside 'X'), might bring it down to the working area, then you can maximise again

  15. #15
    Quote Originally Posted by DDD
    try a re-install...that happened to me as well when I went from a dual screen set up to a single.
    Going from dual to single is about the most painful thing you can do... I've had to do it temporarily a coupla times... you lose all your windows!
    Formerly GWing_02

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Home About kirupa.com Meet the Moderators Advertise

 Link to Us

 Credits

Copyright 1999 - 2012