Results 1 to 10 of 10

Thread: "Could not use move tool because the target channel is hidden"

  1. #1

    "Could not use move tool because the target channel is hidden"

    I keep getting a pop up that reads
    "Could not use move tool because the target channel is hidden"
    whenever I try to move the content of one of my layers. The layer contains a shape I drew using the pen tool and I added some layer effects. Any suggestions on what could be causing this or how to fix it?

    Thanks

    MIke

  2. #2
    Since I saw your question as the first hit on google and an answer as the second hit...
    I thought I might unite them

    sounds like youve selected an individual channel rather than a layer...goto the channels palette..they should all be highlighted, not just one.


    Quote Originally Posted by mlkedave View Post
    I keep getting a pop up that reads
    "Could not use move tool because the target channel is hidden"
    whenever I try to move the content of one of my layers. The layer contains a shape I drew using the pen tool and I added some layer effects. Any suggestions on what could be causing this or how to fix it?

    Thanks

    MIke

  3. #3
    Sometimes to highlight all the channels it's a little tricky, I think you have either to toggle the eye icon on each channel and THEN make sure the RGB/CMYK channel (topmost) is selected

  4. #4
    You need to untick 'edit in quick mask mode' in the 'select' menu. This will unlock your layers

  5. #5
    195
    posts
    Not enough space for a ti
    I was researching how to fix this issue and stumbled on this. Excellent info all, it really helped.

  6. #6
    i think the layer is hidden.. see the layer if it has an eye on the left side on it

  7. #7
    DjC4
    n/a
    posts
    Guest

    Thank you

    I just wanted to say Thank You! I have been using Photoshop for almost a decade, and for some reason had no idea to check this setting. I was about to cry. Thank you.

  8. #8
    dirkjan
    n/a
    posts
    Guest

    Thanks!

    Thanks for the edit-in-quick-mask-suggestion! I was totally stuck and overlooked that little sucker... Frustration: be gone! ;-)

  9. #9
    the_bluegator
    n/a
    posts
    Guest

    thanks!!

    Quote Originally Posted by ffruu View Post
    You need to untick 'edit in quick mask mode' in the 'select' menu. This will unlock your layers
    super helpful and simple answer

  10. #10

    O my god.. I thought I will have to start from the begining

    Quote Originally Posted by ffruu View Post
    You need to untick 'edit in quick mask mode' in the 'select' menu. This will unlock your layers
    THANK YOU SO SO SO SO MUCH!!!! O my god.. I thought I will have to start from the begining.. Little simple check of the box messed everything up... You are a star!!!!!! Thank you!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Home About kirupa.com Meet the Moderators Advertise

 Link to Us

 Credits

Copyright 1999 - 2012